5
Director Suite 365

Connaissances de Base

Quels sont les produits obsolètes pour lesquels CyberLink n’offre plus d’assistance ?

Veuillez noter que CyberLink n’offre plus d’assistance pour les produits suivants :

  • PowerDVD 3.0 ou antérieur
  • PowerCinema 2.0 ou antérieur
  • Toutes les versions de VCD PowerPlayer
  • MediaShow 2.0 ou antérieur
  • PowerProducer 2.0 ou antérieur
  • PowerDirector 2.55 ou antérieur
  • Toutes les versions de PowerVCR
  • VideoLive Mail 3.0 ou antérieur
 
Cette information vous a-t-elle été utile?